Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: Commons of Science Date: Oct 23, 2006 10:22am
Forum: audio Subject: Speed of upload is off

I uploaded my first files today - mp3 at 32k mono. Tried in both ccpublisher and directly on the site and both files sound like chipmunks running at double speed. The files are fine before the upload. Couldn't find any reference to this problem on this forum. Can anyone offer any suggestions? File is at:
http://www.archive.org/details/CarrolPresentationatCommonsofScienceConference

Thanks

Reply to this post
Reply [edit]

Poster: ARossi Date: Oct 23, 2006 6:26pm
Forum: audio Subject: Re: Speed of upload is off

Hi,

The flash player is speeding up your audio files because they aren't encoded at the proper rate. If you resample the files at 22.05khz and then reupload them, they should work correctly.

* Go to the item's details page
* Click the "Edit item" link in the lower left box
* Click the "Item manager" link at the top of the page
* Click the "checkout" button
* Follow the ftp instructions to acecss your files; remove the old files, upload the resampled files, and check item back in
* Wait about 20-30 minutes for new files to show up for your item

Thanks,

Alexis

Reply to this post
Reply [edit]

Poster: Brad Leblanc Date: Oct 24, 2006 8:10am
Forum: audio Subject: Re: Speed of upload is off

Another option is to upload FLAC files, after which the system will automatically create 3 derivative filetypes:

- Ogg Vorbis using VBR
- MP3 using LAME VBR
- MP3 using LAME 64kbps

For an example, take a look at any of the Live Music uploads. This way patrons can choose which quality of the files they would like to download, and both MP3 formats are available for streaming.

This post was modified by Brad Leblanc on 2006-10-24 15:10:33